Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 77
  1. #21
    Senior Member 5pointSlo's Avatar
    Join Date
    Feb 2014
    Posts
    299
    Does the line you put to it have vacuum? It shouldn't be dumping fuel unless there is zero vaccum applied (wot) or the diaphragm is broken (it would have fuel coming out of it by unplugging the vacuum line). The injectors continuing to fire after the engine isn't running is making me think it may be the computer. Crank it till it stops, the pull the plugs out and see if you are actually hydro locking. Does the oil have fuel in it?

  2. #22
    Da Professuh Raptor05121's Avatar
    Join Date
    Jan 2012
    Name
    Alex
    Location
    Live Oak, FL
    Posts
    1,446
    So here are some symptoms:

    Truck turns over several compressions and stops, wont start. Feels like excessive compression in cylinders
    Pulled the spark plugs, all covered in fuel
    Turned over the engine with no plugs and the driver side spat out big splotch of fuel, pax side spit out just a little mist
    Cat was glowing red hot on my test drive the other day, synonymous with fuel in the cat
    Exhaust was popping, synonymous with fuel burning in the exhaust
    Error codes P0232 and P1151. I have cleared them but they have not returned.

    This could have been the problem from the getgo. I assumed there was water in the cylinders. It could have been the day I went to go drive my truck, there was excess fuel and not water, so I am possibly back to square one.
    Last edited by Raptor05121; 08-22-2014 at 08:31 AM.
    4.2L V6 - M5OD | SCT XCal 3 @ JawsRacing | K&N Series-77 | 16" Dual Efans | Magnaflow High-Flows
    50W 5000K FX-R Projectors | Philips LumiLED Taillights | 60" Plasmaglow Fire & Ice | 2" Drop Shackles

  3. #23
    Da Professuh Raptor05121's Avatar
    Join Date
    Jan 2012
    Name
    Alex
    Location
    Live Oak, FL
    Posts
    1,446
    I FIXED IT!!!!!!!!!!!

    Or rather, my dad fixed it. He kept saying the timing was off...well....when I put the spark plug wires on the plugs, I went 123-456. Turns out the coil pack is 123-645. I swapped the plugs and she runs BEAUTIFULLY!
    4.2L V6 - M5OD | SCT XCal 3 @ JawsRacing | K&N Series-77 | 16" Dual Efans | Magnaflow High-Flows
    50W 5000K FX-R Projectors | Philips LumiLED Taillights | 60" Plasmaglow Fire & Ice | 2" Drop Shackles

  4. #24
    Super Moderator cooperf150-06's Avatar
    Join Date
    Feb 2012
    Location
    West Virginia
    Posts
    3,441
    Quote Originally Posted by Raptor05121 View Post
    I FIXED IT!!!!!!!!!!! Or rather, my dad fixed it. He kept saying the timing was off...well....when I put the spark plug wires on the plugs, I went 123-456. Turns out the coil pack is 123-645. I swapped the plugs and she runs BEAUTIFULLY!
    Haha that's great glad she's going again

  5. #25
    Senior Member Ford Fan#1's Avatar
    Join Date
    Dec 2013
    Name
    Adam
    Location
    Mooresville Indiana
    Posts
    6,028
    Quote Originally Posted by Raptor05121 View Post
    I FIXED IT!!!!!!!!!!! Or rather, my dad fixed it. He kept saying the timing was off...well....when I put the spark plug wires on the plugs, I went 123-456. Turns out the coil pack is 123-645. I swapped the plugs and she runs BEAUTIFULLY!
    great news! Glad you didn't have to get a new motor

    Sent from my iPhone using F150 App

  6. #26
    Chief Moderator Jersey_Joe's Avatar
    Join Date
    Jul 2012
    Name
    Joey
    Location
    New Jersey
    Posts
    19,028
    Fantastic

  7. #27
    Senior Member
    Join Date
    Oct 2012
    Name
    Ryan
    Location
    CA
    Posts
    16,020
    Quote Originally Posted by Raptor05121 View Post
    I FIXED IT!!!!!!!!!!!

    Or rather, my dad fixed it. He kept saying the timing was off...well....when I put the spark plug wires on the plugs, I went 123-456. Turns out the coil pack is 123-645. I swapped the plugs and she runs BEAUTIFULLY!
    Haha nice, glad to hear its running right now.

    Dodge Sucks, Chevy Swallows

  8. #28
    Senior Member 5pointSlo's Avatar
    Join Date
    Feb 2014
    Posts
    299
    I guess we should have resorted to the K I S S method on this one lol

  9. #29
    Senior Member Ford Fan#1's Avatar
    Join Date
    Dec 2013
    Name
    Adam
    Location
    Mooresville Indiana
    Posts
    6,028
    Quote Originally Posted by 5pointSlo View Post
    I guess we should have resorted to the K I S S method on this one lol
    kiss?

  10. #30
    Senior Member
    Join Date
    Oct 2012
    Name
    Ryan
    Location
    CA
    Posts
    16,020
    Quote Originally Posted by Ford Fan#1 View Post
    kiss?
    Keep It Simple Stupid lol

    Dodge Sucks, Chevy Swallows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •